Support » Plugin: Customize Woocommerce » Customize WooCommerce by WP Gel

  • MKSnMKS

    (@mksnmks)


    Customize WooCommerce worked well enough for about a year.
    The recent updates of WooCommerce require that plugins for WooCommerce declare their compatibility with WooCommerce, by means of placing tags in the plugin header.
    I have informed the plugin author, but nothing has been done to fix this problem.
    It is a simple fix, but this has not been completed within a satisfactory time period (over a month- possibly two or three).
    For an important problem, yet with a simple fix, to not have been done, shows that no matter how good the plugin used to be, the project is now experiencing less than optimum improvements.

    Unfortunately, having posted a topic in the plugin forum to draw attention to this problem, there is no further avenue to draw the author’s attention to the problem, other than comment in this rating.
    I will be happy to change my comment, once the problem is fixed.

    response and repair rating = unsatisfactory
    original performance = okay and was hoping for continued development

  • The topic ‘Customize WooCommerce by WP Gel’ is closed to new replies.