WordPress.org

Forums

Top 10 - Popular posts plugin for WordPress
"Customize the output" being ignored (5 posts)

  1. starlen
    Member
    Posted 2 years ago #

    Hello -

    The options to customize the output are now being ignored / not rendered on the home page any longer. My "HTML to display before the list of posts" is:

    <ol class="top10">

    But as you can see on the sidebar of the site, it's rendering as a UL, and not including the class:
    http://www.beautybender.com/

    Here's a link to a cached version of the site where the class was rendering (Ordered list, highlight box, some spacing changes):

    http://web.archive.org/web/20120105021351/http://www.beautybender.com/

    Do you know why this might be?

    Thanks
    Star

    http://wordpress.org/extend/plugins/top-10/

  2. starlen
    Member
    Posted 2 years ago #

    Additionally, for some reason, on the home page, it's displaying the top result twice.

  3. Ajay
    Member
    Plugin Author

    Posted 2 years ago #

    I can't see the Top posts being generated on your link above. The sidebar doesn't show any tptn class.

    I can see the tracking code on your site, so the count should be working.

  4. starlen
    Member
    Posted 2 years ago #

    It's in the right sidebar, underneath the advertisement - "Top Stories" - I had limited it to 5.

    But, no, it's currently not generating a tptn class, nor is it generating any of the classes I put in the customize options - that's my issue. Do you have any suggestions about why this might be, or how I might get it to reload correctly so as to publish either of those classes?

  5. Ajay
    Member
    Plugin Author

    Posted 2 years ago #

    Does the default setting with no customisation work?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.