Support » Theme: Pure & Simple » Customize: Site Identity: Logo – Select File not working

Viewing 5 replies - 1 through 5 (of 5 total)
  • Theme Author Styled Themes

    (@gejay)

    Hello @homemadejam,

    It’s working fine while checking from our end.
    Is it generating any errors? Sometimes the third party plugin may create conflict. Please temporarily deactivate the plugin/s if you’ve used any and reactivate them one by one to check if there is something associated to the plugin.

    Let us know.
    Thanks!

    Hello!

    I did get it to work – but something weird is definitely at play.

    It somehow is opening two Select Image screens, one right on top of the other. When I closed the one on top, because it got hung again, I noticed the second one. I must have missed it the first couple times because it feels like you just didn’t click the close X button as the two screens are identical in display and placement.

    Once I noticed this second screen, I clicked the blue button and boom, the logo was added normally.

    Never seen that happen before…

    Theme Author Styled Themes

    (@gejay)

    Hello @homemadejam,

    Quite weird! Could you please attach screenshots for reference so we can investigate further?

    Thanks!

    I tried to make some screenshots, but they don’t really show what’s going on – identical screens, one opened on top of the other, same size & location = identical screenshots.

    So, I made a quick Screencastify video that shows how if you click the close X button on the first screen and make your selection on the next one, it all works.

    Is there an email address or Google+ name you can offer that I can share it to?

    Theme Author Styled Themes

    (@gejay)

    You can email us at support@styledthemes.com !
    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Customize: Site Identity: Logo – Select File not working’ is closed to new replies.