WordPress HTTPS (SSL)
Customize is a blank page (5 posts)

  1. Sami Keijonen
    Posted 3 years ago #

    If I try to go theme customize (wp-admin/customize.php) I get blank page. If I disable this plugin, it works. I'm forcing SSL in admin.



  2. Sami Keijonen
    Posted 3 years ago #

    I noticed that I can access to Customize if I am on the page that have https. But not when http or in admin.

  3. bizcoach_blogger
    Posted 3 years ago #

    I am having this same problem. I installed WordPress v3.5.1 and no matter which theme I select, the customize theme page (or theme options page) only shows the left column menu, but none of the menu choices will toggle to reveal the options; and there is nothing but blank white space in the middle of the screen.

    Given that this is happening for ALL the themes, including twenty-twelve, it appears that the problem is not specific to a particular theme.

    BTW, the actual theme I am trying to customize is Magazine Basic by c.bavota. The Theme Options (customize) page does not function properly as described above.

    Anything you can share is appreciated.

  4. WPyogi
    Forum Moderator
    Posted 3 years ago #

    @bizcoach_blogger - please start your own thread - this one is not relevant - it's for a plugin.

    You can start a new post for your theme: http://wordpress.org/support/theme/magazine-basic#postform

    Please also include a link to your site.

  5. bizcoach_blogger
    Posted 3 years ago #

    Okay, thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress HTTPS (SSL)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic