Support » Plugin: WP-Members Membership Plugin » Customize form style

  • Vidmachine

    (@mattgebo)


    Hello,
    I’m running my site on a localhost while I build. My theme is ocean wp and I’ve been using the elementor plugin to build the site.

    I’ve been trying to update the appearance of the forms by updating the css in the theme editor but none of the changes I make are taking effect in the forms.

    I have copied a css file from the plugin in files and saved it in a new location on my server. I pointed to that sheet in the settings. Then I navigated to it in the theme editor and made changes to the sheet. I hit update and then check the forms in another browser (after clearing my cache), but no changes.

    I’ve looked over all the info on this subject in the user’s guide but I feel like I’m missing something.

    Any idea why my changes aren’t taking effect?

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Chad Butler

    (@cbutlerjr)

    I’d start with checking the generated source on one of your pages (such as the home page). Open your site in a browser, right-click and select “view source”. In the HTML document’s header, look for the following tag:

    <link rel='stylesheet' id='wp-members-css'

    The “href” attribute will indicate the location the stylesheet is loading from. Check that to make sure it’s what you expect it to be, and also that it is valid. Load that URL in your browser. If you get the direct stylesheet, you’re loading correctly. If that URL produces a “page not found” error or is blank, it’s not being loaded correctly.

    Vidmachine

    (@mattgebo)

    Thanks for the response.

    I followed your instructions and found the correct style sheet (there’s 20 of them listed in the html. Is that a problem?). It also loads in the browser, so it’s loading correctly.

    Is there a next step? Could my theme or elementor be overriding the css?

    Thx

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.