Support » Theme: Botiga » Customize Blog Archives Problem

  • Customize –> Blog –> Blog archives
    During preview is working
    After publish not working

    1) Show excerpt (not working)
    2) Read more button (not working)

Viewing 11 replies - 1 through 11 (of 11 total)
  • Hi @dexterwp,

    Have you checked whether there is a caching being enabled on your site and have cleared it?

    Unsaved settings are usually related with caching issue. Please refer to https://wordpress.org/support/article/i-make-changes-and-nothing-happens/.

    Regards,
    Kharis

    Thread Starter dexterwp

    (@dexterwp)

    Already tested, customize blog layout still got problem, shop customize layout no problem.

    Error Screenshot
    https://imgur.com/a/1vYBjXe

    Thank you

    Hello, I have the same issue here. No cache enabled on the website for now…

    The issue concerns both extract AND read more link

    Thanks for your help

    Hi @dexterwp,

    Thank you for getting back.

    Can you share link to the page needing help with, so I can inspect it directly to figure out better what’s wrong with it?

    Regards,
    Kharis

    Hi @oaz and @dexterwp,

    Please try changing the excerpt lenght value and save.

    https://drive.google.com/file/d/1cRBdeIJM_lxZRd3q74-ohNXVEg4TRzqm/view?usp=sharing

    Then check your blog index or archive page. Let me know whether it helps or not.

    Regards,
    Kharis

    Thread Starter dexterwp

    (@dexterwp)

    Thank you for reply.

    First time change the excerpt value, the layout (left and right arrangement) is working successful, but then got problem…

    Test Steps
    1. Change excerpt value
    2. L&R layout show OK
    3. Change to All Left layout
    4. All left layout show OK
    5. Change back to L&R layout
    6. L&R layout show NOT OK
    7. Change excerpt value
    8. L&R layout show NOT OK
    9. Change other value
    10. L&R layout show NOT OK

    I will try again later. Tq

    Hello Kharis Sulistiyono

    I did (chrome browser, normal mode and anonymous mode, firefox), but no change at all.

    Then I switched them off, displayed page without personnalization, emptied browser cache.
    Then switched them on again, and this time it works !

    Thanks for your help

    Hi @dexterwp,

    Perhaps you’re having active cache on server level. To confirm and get this cleared, I’d recommend contacting your web hosting support department.

    Regards,
    Kharis

    Thread Starter dexterwp

    (@dexterwp)

    @oaz

    What do you mean?
    1) switch them off
    2) displayed page without personnalization

    Can you please help provide your steps in detail?
    Thank you.

    @dexterwp

    I mean I opend the personnalization sidebar
    I switched off both options (extract and read more features)
    Closed the personnalization sidebar
    Emptied browser cache and refreshed the page displayed
    opend the personnalization sidebar again
    switched both options on

    And that was it !

    Thread Starter dexterwp

    (@dexterwp)

    @oaz

    I follow your advice, but didnt clear browser cache also ok.

    1) Open Customize section
    2) Turn off the button for excerpt and read more
    3) Save and Publish. Exit customize section
    4) Click Ctrl+F5
    5) Open Customize section
    6) Turn on the button for excerpt and read more
    7) Save and Publish. Exit customize section
    8) Done!

    Thanks for everyone help!

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.