WordPress.org

Support

Support » Requests and Feedback » Customizable Comments warning in CCL settings

Customizable Comments warning in CCL settings

  • galleryuccs

    @galleryuccs

    I upgraded our site to 2.6.3 and had to re-install Customizable comments.
    However now I get the following warning:

    Warning: implode() [function.implode]: Invalid arguments passed in /home/.memmycat/goca/galleryuccs.org/wp/wp-content/plugins/customizable-comment-listings/customizable-comment-listings.php on line 207

    Since I don’t know PHP scripting, could anyone enlighten me?

    Thanks in advance!
    Millie, UCCS Gallery of Contemporary Art site maintainer
    http://www.galleryuccs.org

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m getting the same error with 2.6.5..

    I have no clue what the implode functionality does but yeah, obviously it doesn’t like the arguments being passed!

    Like galleryuccs, any help would be appreciated!

    galleryuccs

    @galleryuccs

    Reado, am so desperate to get this fixed (site down ALL of last week) that I emailed [email address moderated JC] even though he doesn’t do support on his plugins that I offered to bribe/donate to him!

    Am glad though that I did not upgrade to 2.6.5 since you have the same *&@! problem!

    If I hear, I’ll definitely post the solution here.

    Millie

    galleryuccs

    @galleryuccs

    Reado,try turning off the Exclude Certain Commentators in Settings. My error disappeared but the functionality is still as compromised as before. How about you?
    M

    galleryuccs

    @galleryuccs

    Ok, apparently the problem is that WordPress is grabbing the wrong template category…that error message disappeared, btw.
    Millie

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Customizable Comments warning in CCL settings’ is closed to new replies.
Skip to toolbar