Support » Theme: Hueman » Customiser little JS problem.

  • Hi
    We have a little problem with customiser on version 3.2.9 (we can’t do the new update yet)
    On somme blogs (multisite) we cannot go back when we are on Global Settings / General design options. We have to close the customiser and come back. Only this part of customiser make problem which occurs both on our child-theme or the master theme.

    czr-control.min.js?ver=3.2.9:11
     Uncaught Error: prepareitemForAPI : a item must be an object to be
     instantiated.
    
     prepareItemForAPI       @       czr-control.min.js?ver=3.2.9:11
     instantiateItem @       czr-control.min.js?ver=3.2.9:11
     (anonymous function)    @       czr-control.min.js?ver=3.2.9:11
     m.each.m.forEach        @       load-
     scripts.php?c=1&load[]=underscore,shortcode,utils,jquery-core,jquery-
     migrate,backbone,wp-util,…:5
     populateSavedItemCollection     @       czr-control.min.js?ver=3.2.9:11
     (anonymous function)    @       czr-control.min.js?ver=3.2.9:11
     i       @       load-scripts.php?c=1&load[]=underscore,shortcode,utils
     ,jquery-core,jquery-migrate,backbone,wp-util,…:10
     fireWith        @       load-
     scripts.php?c=1&load[]=underscore,shortcode,utils,jquery-core,jquery-
     migrate,backbone,wp-util,…:10
     e.(anonymous function)  @       load-
     scripts.php?c=1&load[]=underscore,shortcode,utils,jquery-core,jquery-
     migrate,backbone,wp-util,…:10
     ready   @       czr-control.min.js?ver=3.2.9:11
     (anonymous function)    @       czr-control.min.js?ver=3.2.9:13
     i       @       load-scripts.php?c=1&load[]=underscore,shortcode,utils
     ,jquery-core,jquery-migrate,backbone,wp-util,…:10
     fireWith        @       load-
     scripts.php?c=1&load[]=underscore,shortcode,utils,jquery-core,jquery-
     migrate,backbone,wp-util,…:10
     set     @       load-scripts.php?c=1&load[]=media-editor,media-audiovideo
     ,mce-view,imgareaselect,image-edit,customi…:6
     d       @       load-scripts.php?c=1&load[]=underscore,shortcode,utils
     ,jquery-core,jquery-migrate,backbone,wp-util,…:10
     _toggleExpanded @       load-scripts.php?c=1&load[]=media-editor,media-
     audiovideo,mce-view,imgareaselect,image-edit,customi…:8
     expand  @       load-scripts.php?c=1&load[]=media-editor,media-audiovideo
     ,mce-view,imgareaselect,image-edit,customi…:8
     (anonymous function)    @       load-scripts.php?c=1&load[]=media-editor
     ,media-audiovideo,mce-view,imgareaselect,image-edit,customi…:8
     dispatch        @       load-
     scripts.php?c=1&load[]=underscore,shortcode,utils,jquery-core,jquery-
     migrate,backbone,wp-util,…:11
     r.handle        @       load-
     scripts.php?c=1&load[]=underscore,shortcode,utils,jquery-core,jquery-
     migrate,backbone,wp-util,…:11
Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Customiser little JS problem.’ is closed to new replies.