Grid Gallery with Custom Links
[resolved] Custom URL link not working (4 posts)

  1. RHKA
    Posted 2 years ago #


    I'm using your awesome gallery with only one issue. I cannot for the life of me get the image to point to a custom URL. No matter what I do, it always links to a new page with just the image. I've entered different urls, and selected 'open in new window' for each image.

    Website is: http://www.rhka.com/wordpress

    Any ideas?? It's for the main page images, along the bottom of the body text.

    Please help.


  2. Voytek
    Plugin Author

    Posted 2 years ago #

    The page you provided a link to do not have Grid Gallery with Custom Links.
    You may want to check our Documentation & Help pages: http://abcfolio.com/help/grid-gallery-with-custom-links/

    Sections: Installation, How to Use and Shortcode.

  3. RHKA
    Posted 2 years ago #

    Sorry - you are correct. I now have it all working the way I want it ... besides one feature. I cannot get it to show all 4 links on one row. I have changed the wordpress gallery column selection to 2,3, 4, 5, etc and nothing changes. Is there another option within Grid Gallery to change? I cannot seem to find it if there is.

    Thanks so much for your help.

  4. Voytek
    Plugin Author

    Posted 2 years ago #

    The Grid Gallery with Custom links container is set to 100% of your content container. Your content container is too narrow to fit all of 4 images. You can change Grid Gallery option: "Images Container – Left Margin" from default 20 to some smaller number to make all images fit in a single row row.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Grid Gallery with Custom Links
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic