Support » Plugin: SendPress Newsletters » custom unsubscribe page problem

  • losrack

    (@carlos-jaramillo)


    Hi,

    I have set up my own unsubscribe page with the appropriate shortcut but when clicking “view page” it doesn’t show the appropriate page I have created, which shows all the appropriate fields.

    When clicking view page it goes to a page which reads:

    “No e-mail found, please try again.”

    Please I need some help in identifying what is wrong.

    Great plugin by the way.

    • This topic was modified 1 year, 6 months ago by  losrack.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author itdoug

    (@itdoug)

    ​Those short codes normally won’t display anything. They only show information when a user clicks the “View in Browser” or “Unsubscribe” links from an e-mail sent to them, and you’ve set up the Manage and Unsubscribe pages to go to the page you placed the short codes. When the links are clicked in the email we send along encrypted information about the user so we know what subscriber to manage.

    ​If you have any more questions let us know!

    losrack

    (@carlos-jaramillo)

    I just want to clarify.

    When I view page thru the WordPress page editor for my custom unsubscribe page , the page shows all correct fields.

    But when I view the unsubscribe page thru send press editor it goes to a weird page showing the no e-mail found … Thing.

    I guess I will have to check with a test newsletter.

    Thanks for your response

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘custom unsubscribe page problem’ is closed to new replies.