Custom Theme - Can't set page templates after 3.8 update (2 posts)

  1. saramac
    Posted 2 years ago #

    One of my clients that uses a custom theme that we created is having a problem where their page template data reverted to "Default Template" and we are unable to set a template at this point. The option to set the template still shows up under Page Attributes and so do all of the templates that I created. I can see and select them, but when I try to save that updated template setting, it won't save.

    I've tried deactivating plug-ins, I've checked the templates and the theme to make sure that nothing was deleted or corrupted and I'm running out of ideas on what could be causing this. I've also tried deleted the page entirely and creating a brand new one and the problem persists. I have about 30 clients running custom themes like this and this problem hasn't cropped up on any of the other websites.

    Has anyone else experienced this problem?

  2. saramac
    Posted 2 years ago #

    I finally found a post that helped with the problem. The wp_postmeta database table was corrupted. Repaired it with the GD Press Tools plugin and all is well.


Topic Closed

This topic has been closed to new replies.

About this Topic