WordPress.org

Support

Support » Plugins and Hacks » Custom Templates Not Being Read

Custom Templates Not Being Read

  • JUP
    Member

    @jtree

    Hi

    Thanks so much for this great plugin, I’ve found it very useful and implemented it across a myriad of different sites.

    I’m having a problem with trying to make WordPress read my own profile-form.php template. I have copied the original template file into my active theme directory, but it doesn’t seem to be reading it…?

    Any ideas?

    Thank you for your time!

    http://wordpress.org/extend/plugins/theme-my-login/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jeff Farthing
    Participant

    @jfarthing84

    Unfortunately, no. I have no ideas. There’s no magic here. If there is a profile-form.php located in the active theme’s directory, it is loaded.

    JUP
    Member

    @jtree

    Hi Jeff

    Thanks for getting back to me.

    It’s really strange. I have found that even when I delete some of the table rows in the actual plugin template ‘templates/profile-form.php’, even these changes aren’t reflected in the user profile page?!

    Just to absolutely double check… That is the user profile page right, where users can update their details e.g. name, email, password?

    All I’m trying to do is remove the nickname and display name fields. The website, AIM, jabber fields etc… seem to have disappeared.

    Thanks so much for your time!

    Plugin Author Jeff Farthing
    Participant

    @jfarthing84

    You are talking about the front end (Themed) profile, right? Not the one accessible via wp-admin?

    JUP
    Member

    @jtree

    Hi again

    Yes the front end themed profile

    Thanks

    Plugin Author Jeff Farthing
    Participant

    @jfarthing84

    If you remove them from the actual plugins template and they still show, then I am completely baffled.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Custom Templates Not Being Read’ is closed to new replies.