Yet Another Related Posts Plugin (YARPP)
[resolved] Custom Template Won't Appear in Dropdown (4 posts)

  1. cfrydlewicz
    Posted 2 years ago #

    I'm trying to activate my custom template, but it doesn't appear in the dropdowns at all, so I can't select it.

    I have the file yarpp-template-ms2014.php in the theme's root directory. I have named it uniquely within the commented section of the file.

    I'm running out of ideas for fixing this. Help please?


  2. ElevateMindz
    Posted 1 year ago #

    I'm having the same issue.

  3. cfrydlewicz
    Posted 1 year ago #

    I solved the issue. It turns out that I didn't have the files in the right folder after all. I had it in my staging area instead of my live area. I'm kinda dumb that way sometimes.

  4. ElevateMindz
    Posted 1 year ago #

    Yea I read that somewhere too. I still can't get the size thumbnail I want. Tried a few recommendations but all it does it stretch the image. I gave up on it lol

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yet Another Related Posts Plugin (YARPP)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic