Support » Plugins and Hacks » Custom Template next slide issue

Custom Template next slide issue

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Van Patten Media


    Hi brettlewis:

    I’ll download and set up your template and see if I can figure out what’s wrong.

    In the meantime, can you describe the problem you’re encountering? Are the slides not animating? Are the next/prev buttons not working when you click them?


    yeah. Right now there is no sliding and the navigation doesn’t work.

    Thank you for your time so far.
    Were you able to figure anything out?


    Don’t want to rush anything but still curious if you’ve found what might be the issue?

    I have the same issue at the moment, did you ever find a solution?


    Hi Brett,

    I managed to find a solution as to why the slide navigation wasn’t working. It was simple luckily, I just added the latest version of jQuery and jQuery-UI to the functions.php file using the enqueue method and it solved the problem for me.

    Hope that helps.

    Plugin Author Van Patten Media


    Hi all –

    Sorry for the delay on this. Kiseki Studio is correct: definitely make sure you’re enqueing the latest version of jQuery. Your theme doesn’t look like it’s doing anything wrong, so that’d be my guess. Cycle2 can be a little bit of a pain when it comes to the version of jQuery you’re using (I personally prefer Cycle1, and may look into reverting for future versions of Total Slider).

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Custom Template next slide issue’ is closed to new replies.