Support » Plugin: Pods - Custom Content Types and Fields » custom taxonomy in regular post

  • Resolved jozobozo

    (@jozobozo)


    I installed PODS plugin Version 2.7.12 a week ago
    Using PODS I created a custom post SD-Post
    Using PODS I created a custom taxonomy Geo Area and connected it with SD-Post.
    If I go and create a new SD-Post, I can see the Geo Area Taxonomy in the right column of the Add New SD Post screen.
    So everything works as expected.

    Then I connected the custom taxonomy Geo Area with the regular original Post using tab “Advanced options” of “Edit pod: geoarea” screen.
    When I click “Posts” in left column of the Dashboard, I see that all my posts have a new fied, Geo Areas, that is empty – I expected that.

    But, when I try to edit any of the original Posts, or when I try to add a new Post, I do not see where can I enter value for the custom taxonomy Geo Area. I see where to enter Categories and Tags, but not Geo Areas.

    Am I using PODS correctly?
    What should I do to be able to add the Geo Area data into the original Post structure?

    Thank you.

    Jozef

Viewing 2 replies - 1 through 2 (of 2 total)
  • I found the problem/solution.

    In Edit Pod (custom taxonomy) Geo Area, under tab REST API, Enable – YES, Show All Fields – YES, Allow All Fields To Be Updated / YES

    Plugin Author Jim True

    (@jimtrue)

    Sorry I didn’t respond sooner, but I’m glad you figured it out. We added that to our blog article on Gutenberg and the Block Editor, but I think I’m going to go ahead and create a FAQ document for it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘custom taxonomy in regular post’ is closed to new replies.