Support » Plugin: Frontend Dashboard » Custom taxonomies can not be deleted

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author vinoth06

    (@vinoth06)

    Can you please share the screenshot or location exactly where its not working.

    Please check whether your site is having Javascript error(s), If your using Chrome or Safari, Please right click and click Inspect Element, then click Console tab. If you find any error. Then kindly deactivate the respective plugin and try one more time.

    Screenshot-2019-09-26-Custom-Taxonomies-O-Kinderwelt-Word-Press

    There are no errors in the dev-console in Chrome.
    Edit is possible. Also to add a new taxonomy. But when i click on the delete button.. only the hoverstyle is working.

    The delete button is a submit button and link on..
    ../wp-admin/admin-ajax.php?fed_nonce=81661f15d2&action=fed_cp_delete_custom_taxonomies_type

    Maybe there is something wrong in the function:
    fed_cp_delete_custom_taxonomies_type_delete()

    ?

    Plugin Author vinoth06

    (@vinoth06)

    Is it possible to share your website credentials to
    support@buffercode.com
    Let me check and fix it.

    • This reply was modified 2 months, 2 weeks ago by vinoth06.

    done! pls check! thank you

    Plugin Author vinoth06

    (@vinoth06)

    Its fixed.

    You have disabled the script to load for Custom post in FED | FED | Common | Admin Script and Frontend Script.

    I have unchecked those and now its working

    thank you! Great Support!

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.