Support » Plugin: Contact Form 7 Style » Custom Styles Not Working

  • andrew_miller

    (@andrew_miller)


    Hello,

    I’ve updated to the latest version of the plugin i.e. v3.1.0

    My custom styles have stopped working.

    Width on the form and on inputs dont work anymore.

    Background colours dont work either. Neither do submit button colours normal and hover state.

    Changing font sizes appears to work.

    And selecting the pre-defined styles appears to work.

    Disabling and re-enabling the plugin does not fix the problem.

    Deleting and re-installing the plugin does not fix the problem either.

    I’m developing offline.

    Regards,

    Andy

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Lehel Szilard Marosi

    (@mlehelsz)

    Greetings,

    Thank you for the detailed information.

    Can you please give us more details? You can do so, by completing the form on the System Status menu element from the Contact Style part of your Dashboard.

    As a second check please press F12 to inspect element and paste us any eventual Javascript error.

    With current information we could not reproduce this issue.

    Best Regards,
    Lehel

    andrew_miller

    (@andrew_miller)

    Hello,

    I’m using the customizr theme.

    I have disabled all plugins except for “contact form 7” and “contact form 7 style”

    However the following issue continue :-

    Width settings on the form and input tabs have no effect. The form and input field are all full screen width.

    Hovering over the submit button only changes half of the button colour.

    The last version of your plugin did allow me to change widths but colour control of the submit button did not work.

    I suspect its a compatibility issue with the customizr theme.

    Regards,

    Andy

    Plugin Author Lehel Szilard Marosi

    (@mlehelsz)

    Greetings Andy,

    Thank you for the notices and the details. We have found a possible problem and made a small change in the plugin’s core.

    Our only problem was with the form width and box-sizing. Fixed both. Even repaired a small styling glitch introduced for the buttons.

    We will launch version 3.1.1 tomorrow at the first hour possible. Still need to clarify with the team and add the proposed solutions to the repository.

    It was a great help from you, and we really appreciate it.

    P.S. : We will notice you, when the change is made so you can test the 3.1.1 version.

    Have a great day,
    Lehel

    Plugin Author Lehel Szilard Marosi

    (@mlehelsz)

    Greetings Andy,

    We are very excited about our new release, which fixes the problems you mentioned above.

    Can you please give us a feedback about this one?

    Best Regards,
    Lehel

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Custom Styles Not Working’ is closed to new replies.