WordPress.org

Support

Support » Plugins and Hacks » Custom Styles not uploading

Custom Styles not uploading

  • Hey there,

    I was using WPUI on a wordpress 3.4.2 website with the custom styles working perfectly, they uploaded and away I went and it was fine.

    I then upgraded to wordpress 3.5 and made a fresh install on a new server, now it doesn’t work. Wont allow me to upload a custom theme.

    I’ve deactivated it and activated it, tried everything i can think of… nothings working.

    Is this a known issue, is there any fixes?

    Thanks guys in advance!

    http://wordpress.org/extend/plugins/wp-ui/

Viewing 3 replies - 1 through 3 (of 3 total)
  • try ftp the file into pluging dir along side other styles

    My file is: jquery-ui-1.9.0.custom

    Where abouts would this go?

    I tried putting it into wpui > css > jquery-ui-1.9.0.custom

    But that did nothing, can you elaborate more. I followed the guide into how I create a custom theme, using themeroller, ect

    sorry tried that myself seems to a problem with the JS used by the plugin wont work with the js now used with wp 3.5 what I did was use 1 of the css files and recoded the css in it to what I desired keepin the file name and titles only styling the parts I needed to use long process of trial and error but works Make a backup copy of the file

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Custom Styles not uploading’ is closed to new replies.