Support » Plugin: Custom Sidebars - Dynamic Widget Area Manager » Custom Sidebars won’t allow widget page to open

  • Resolved bazzer7rose

    (@bazzer7rose)



    I have everything updated on my site, wordpress, all plugins and custom sidebars. When I activate CS I can not open widgets page. I have deactivated all plugins, I have switched themes to a basic theme(I am using Newspaper theme) and still the widget window will not open when I have CS activated. I have loaded the CS plugin to another up to date wordpress site and it works fine. Any ideas of what I can do to get this operational?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author jdailey

    (@jdailey)

    Could you please share some information about your current setup. PHP version, host and URL. When you switched to a basic theme it was still blocking the widgets area? Would you possible delete Custom Sidebars and see if this brings the Widget area back to your site? and reinstall Custom Sidebars if it begins working again? We will need to get some information about the errors it is outputting if the issue persists.

    Hello, I have the same problem after the update. If I switch to a basic theme I got the same problem. If I disable Custom Sidebars the widget area works fine.

    The error is: 500 internal server error after many seconds of loading

    Still there 🙁

    Plugin Author jdailey

    (@jdailey)

    Hello baco99 sorry for the delay here. As per the forum rules could you start a new thread? We are still waiting back on information from bazzer7rose.

    When you start thread please share some information about your current setup. PHP version, host and URL so we can take a closer look.

    Plugin Author jdailey

    (@jdailey)

    Thank you for using Custom Sidebars. I am going to mark this topic resolved because we haven’t heard from you in awhile. If this issue was not resolved we can reopen it. Thanks again!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Custom Sidebars won’t allow widget page to open’ is closed to new replies.