Support » Plugin: Checkout Manager for WooCommerce » Custom Shipping Fields Not Showing at All

  • colorcodeco

    (@colorcodeco)


    Custom checkout fields not working at all. Works with billing and additional fields, but not shipping. I’ve deactivated other plugins and switched themes. Still doesn’t work. Using version 5.2.9

    For example, on the checkout page, you should see the Postcode/Zip renamed to just “Zip” and a Cell Phone Number field right below it, but it just shows the default fields.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • basnetsamriddhi

    (@basnetsamriddhi)

    Hi there
    same is happening in my website as well.

    after the update, all the emails are missing shipping fields and are making it difficult to track the shipping address.

    https://prnt.sc/vd5582

    the shipping address is completely empty

    asaftabib

    (@asaftabib)

    It happened to me too..

    The worse thing is that the shipping price is not included in the total price as well… and it happen once every random number of orders so its hard to track.
    I have a screenshot of it some examples..

    Also, how can I include custom shipping filed in the e-mails? I created a “shipping phone” field and couldn’t understand how to do so..

    Thread Starter colorcodeco

    (@colorcodeco)

    @asaftabib I’ve pretty much done away with it for a client because it’s become unreliable. I was able to create a custom shipping field and get those in the emails with some custom code. I do dev work on the side if you’d want me to code your custom field into the emails for you.

    cmasse

    (@cmasse)

    Help – same issues with shipping checkout.

    Same here. After Update my field “<tr class”woocommerce-shipping-totals shipping”> disappeared

    Now I have to use an older version of your plugin

    HELP PLEASE

    Any news on that – I have the same problem …..

    They have not addressed this at all.
    the shipping cost and the uploads both don’t work in the new version instead this causes more issues

    Plugin Author beluserra

    (@beluserra)

    Hi All
    sorry for the delay, could you please confirm if with version 5.3.3 issue is still there?
    I am not able to replicate the error
    regards

    Yes, I have 5.3.3 and the custom shipping fields don’t show up

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.