Support » Plugin: MouseWheel Smooth Scroll » Custom settings ignored after updating

  • Resolved plimfec

    (@plimfec)


    After updating from 4.0 to 5.0 (and from 3.0 to 4.0 earlier) my custom settings were ignored, both times. The standard scroll behaviour took over. However: my custom settings for the plugin in the WordPress backoffice were all still there.

    Then I discovered I had to save those settings again after updating, even while I didn’t change them and it looked like they were still there and active.

    That’s a bit strange and unexpected, so perhaps the author could look into this sometime? Thanks in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author kubiq

    (@kubiq)

    Hello,

    yes, sorry, you have to save them again, because whole scrolling script changed and also some variables

    I should probably add some notice in the future if this is needed

    Let me know if it helps – just open plugin settings and save them

    Thread Starter plimfec

    (@plimfec)

    Yes, it sure helps to save the settings after updating. Thing is I didn’t expect that and it took a little while before I figured it out. I think it is more common behaviour for plugins they remember (and save) their settings after updating?

    So, there is no real problem here, just some confusion. Yes, perhaps a notice is a good idea. Not for me anymore of course, but maybe for others.

    Thanks for your reply!
    (and for the plugin of course)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Custom settings ignored after updating’ is closed to new replies.