Support » Plugins and Hacks » [Resolved] Custom Set up, nonresponsive support

[Resolved] Custom Set up, nonresponsive support

  • Hi,

    I know this forum is for free support, but I wasn’t sure where else to go. I purchased your most expensive package and have seemingly been ignored for two weeks.

    I purchased a $497 do it for me plan with Paid Memberships Pro earlier this month. Jason contacted me immediately to say he’d get to work on it once I gave him my project needs in more detail.

    I did that. He confirmed receiving it.

    Since then, he’s disappeared and hasn’t worked on my project. I’ve emailed 4 separate times, a courteous follow up in the last 2 weeks, and have had no reply.

    I want to believe that this is an unfortunate oversight. The support you provide here seems excellent. You have great reviews. I’ve been referred to you personally. So I’m having a hard time accepting that you’d totally ignore a customer for 2 weeks after getting their payment for your most premium product level.

    I need to get my project done, or my money back.

    I’d prefer to give you every opportunity to explain how this was a horrible, accidental oversight. I’m sure that’s the case.

    That’s why I’m posting here – because I see that you’re responsive to inquiries here, even though I’ve stopped getting responses from you to direct communication 2 weeks ago.

    Thank you.


Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Custom Set up, nonresponsive support’ is closed to new replies.