Support » Plugin: Single Post Exporter » Custom Post Types

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author mndpsingh287

    (@mndpsingh287)

    Go to settings -> Single Post Type Settings Sub Menu -> check or tick your custom post type under Select Post Type Options Field . It will fix your issue.

    Thanks,
    Mandeep

    Thanks for the feedback, Mandeep @mndpsingh287, I’ll try and remember, should I need it again. (I manually re-created the post in the meantime.)

    Brian

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Custom Post Types’ is closed to new replies.