Support » Plugin: Meta Tag Manager » Custom Post Type meta tags not added to post editor

  • Resolved zaycanters

    (@zaycanters)


    Hi there! I’ve added a set of meta tags to a custom post type called classes.

    I have gone to my classes CPT post editor to use them, but none of them show up.

    I have the ability to add them manually, but that’s not what I wanted to do, I want the selected meta tags to show up the way I set them up in the settings.

    Does anyone know how to fix this?

    Thank you

    Here is a link to my screenshots:
    https://ibb.co/PxkX7cX
    https://ibb.co/thXHNCZ

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Marcus

    (@netweblogic)

    Your meta tags added in the general settings won’t show up in the editor of a CPT, but it should show on your actually classes pages if you check the source code.

    If it doesn’t, make sure you’ve cleared your page caching (if you have a caching service/plugin enabled) and also clear your browser cache.

    Thread Starter zaycanters

    (@zaycanters)

    Ah! Ok, so when we add them in the settings, we are basically creating meta tags for every post in the CPT?!

    That makes sense.

    Thank you.

    Plugin Author Marcus

    (@netweblogic)

    Yes, exactly, you can choose what CPTs to display it on or just create a single tag on that specific page/post/CPT you’re editing.

    With Pro, we also have dynamic placeholders, so for example if you wanted to display the title of a post in your meta tag you’d use %title% in the content.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.