WordPress.org

Support

Support » Plugins and Hacks » Mingle Forum » [Resolved] Custom Post Type Disappears on Plugin Activation

[Resolved] Custom Post Type Disappears on Plugin Activation

Viewing 4 replies - 1 through 4 (of 4 total)
  • Okay, the forum is activated. This is odd, and we cannot figure out why it’s interferring with our custom post type. When the forum is de-activated, you can see the “Reviews” page, AND you can see the individual reviews. Once the forums are activated, you get a “Page Not Found” for the “Reviews” page and for each single review.

    Any ideas? HELP!!

    I had to change the Permalinks back to default and save, then change the Permalink to Post Name and save…that finally fixed it.

    Thanks so much for this post…i was going nuts trying to figure this issue out too and this Permalinks solutions worked. Thank you ncdesignz!!!

    This is a bug in the Mingle Forum, if you still need to use the Mingle Forum, find the following line in wpf.class.php under the plugin directory:

    add_filter("init", array(&$this, "flush_wp_rewrite_rules"));

    and comment it out like so:

    //add_filter("init", array(&$this, "flush_wp_rewrite_rules"));

    Then resave your permalink structure under setting/permalink and you’ll be back in business.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Custom Post Type Disappears on Plugin Activation’ is closed to new replies.
Skip to toolbar