• Resolved bandreas3

    (@bandreas3)


    Hello. I am hoping you can resolve our issue. I have created a post type in Custom Post Type UI, but, when I add a new post, the area to add content is blank. (Just the Title and Sidebar options are available.) I have disabled many plugins and the issue still persists on our Divi site. Is there any reason for the editor panel to be missing when adding a post? Thank you for your assistance.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Michael Beckwith

    (@tw2113)

    The BenchPresser

    If you didn’t check “Editor” in the supports section, the post content field won’t show up. So make sure that item is in fact checked.

    Thread Starter bandreas3

    (@bandreas3)

    Under screen options, there is no such checkbox for “Enable full-height editor and distraction-free functionality” in Custom Post Type UI. Just for our regular posts. Are you referring to a different “supports” section? Thank you.

    Plugin Contributor Michael Beckwith

    (@tw2113)

    The BenchPresser

    Yes, this would be in the editor screen when changing settings for the post type in question. Append this to your domain: wp-admin/admin.php?page=cptui_manage_post_types&action=edit and scroll to the end of the page. There’s a couple checklist sections, for “supports” and then a “custom supports text field”, followed by the “taxonomies” list. Make sure you have “editor” checked there.

    Thread Starter bandreas3

    (@bandreas3)

    Thank you!

    Plugin Contributor Michael Beckwith

    (@tw2113)

    The BenchPresser

    Welcome

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.