WordPress.org

Support

Support » Plugins and Hacks » Custom Permalinks » [custom permalinks] works only up to 3.0.6 version of WP!

[custom permalinks] works only up to 3.0.6 version of WP!

  • I rolled back from 3.2.1 -> to 3.06 and observed that only up to 3.06 version of WP will work with this plugin. Anything beyond will cause page 404. I think the problem lays inside cononical.php and something else.

    The plugin won’t able to point to the custom link field with WP > 3.06.

    Did anyone successfully enabled this plugin beyond 3.06?

    thanks

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[custom permalinks] works only up to 3.0.6 version of WP!’ is closed to new replies.
Skip to toolbar