Support » Plugin: Print Invoice & Delivery Notes for WooCommerce » Custom order number stays ticked

  • Resolved katmacau

    (@katmacau)


    Hello. I tested your plugin and noticed a bug. On the print settings page I unchecked the custom order numbers. I do not want to use that feature.

    Then when I came back to the settings it was checked again. I would uncheck and save but every time I returned to settings it would check it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Upendra Kapse

    (@wpupen)

    Hello,

    I am guessing you are referring to this Create invoice numbers option on the print settings page: https://prnt.sc/20x5ayw

    I just tried enabling and disabling that option and it worked well for me on our end. Can you please make sure you are using the latest version of our plugin and of WooCommerce?

    Also, only the Numbering option is staying ticked for you all the other options on the Print Settings page are also not updating?

    Kind Regards,
    Upendra.

    Thread Starter katmacau

    (@katmacau)

    That is correct. I tested again. I uncheck create invoice numbers and press save. Straightaway the checkbox is ticked again. All other fields save as expected. Just that one keeps resetting to on.

    Using WooCommerce Version 5.6.0. Your plugin Version 4.6.4.

    Thread Starter katmacau

    (@katmacau)

    Hello. I am unfortunately not going to be able to use your plugin. I cannot get invoice number feature to disable.

    Plugin Support Upendra Kapse

    (@wpupen)

    Hi @katmacau,

    That is sad to know because as I said this is working fine on our end no other customers have reported the same issue too so I think this could have been some compatibility issue on your site.

    Kind Regards,
    Upendra.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.