WordPress.org

Forums

Social Stickers
[resolved] custom network awol? (10 posts)

  1. thirzah
    Member
    Posted 1 year ago #

    Hello!

    After running the update, my custom network (an email link for the circle media icons) has vanished.

    I tried deleting it and adding it in again, at which point the plugin says it already exists.. (although it is not showing, even on the custom networks page)?

    http://wordpress.org/plugins/social-stickers/

  2. Boštjan Cigan
    Member
    Plugin Author

    Posted 1 year ago #

    Which version were you using before the update?

    What is the name you are using when adding?

    Cheers.

  3. thirzah
    Member
    Posted 1 year ago #

    Hi

    I have got it back - I think maybe the update deleted the image file - is that likely? I had put the image in the active theme directory (circle-media-icons)... where should I have put it?

    For info, I used:

    Sticker ID: circle_mail
    Sticker URL: mailto:[:username]
    Sticker Name: email (circle icon)

    ...
    When I first tried to add it back in, before, I think I was an idiot and just used 'email' as the ID, so ignore the bit about the plugin saying it already exists, sorry! :)

    PS LOVE this plugin - particularly, being able to customise the HTML output and add custom networks <3

  4. thirzah
    Member
    Posted 1 year ago #

    Oh, I was using 2.1, I think

  5. Boštjan Cigan
    Member
    Plugin Author

    Posted 1 year ago #

    Oh yeah, the "email" part already exists since an early version and is reserved in the main part of the plugin.

    No the icons should not have been delete at update, don't know how the WP procedure works, but if uploading through FTP it should keep the old files.

    If you put the ID circle_mail, the file should be circle_mail.png in the selected theme folder.

    P.S.: If you love it, please rate it - http://wordpress.org/support/view/plugin-reviews/social-stickers

    Cheers.

  6. thirzah
    Member
    Posted 1 year ago #

    To test, I just updated another site via the admin panel, and it does delete the uploaded custom image, so I wonder if it would be better to put them in another directory or something - sometimes it's not possible to ftp :)

    Thanks for your fast replies <3

  7. benchen71
    Member
    Posted 1 year ago #

    I just updated to 2.1.1 (from 2.1, I think) and my custom network disappeared, too. I, too, discovered that the custom image that I had previously uploaded had been deleted by the update process. Once I put the image back via FTP, the custom network appeared again.

  8. Boštjan Cigan
    Member
    Plugin Author

    Posted 1 year ago #

    If you are updating the plugin via the update function in WordPress, I can not do anything about that (if the update process deletes the whole plugin folder).

    I can however try to move the themes folder in future versions.

    Cheers.

  9. Northwoods Creative
    Member
    Posted 1 year ago #

    Someone please tell me how to even add the custom network.. I have tried everything and it not show up.

    Thanks

  10. Boštjan Cigan
    Member
    Plugin Author

    Posted 1 year ago #

    When you enter all the neccessary data and create it, you need to upload a .png icon to the theme folder you are using, for instance if you created a network with an id mynetwork and are using the default theme, you need to upload a file mynetwork.png to the folder themes/default.

    Cheers.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Social Stickers
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.