Support » Fixing WordPress » Custom Login

Viewing 7 replies - 1 through 7 (of 7 total)
  • …or is this in the css? I just need proper direction. Thanks again.

    There appears to be a 30px border around the login box. Try removing that and see what happens. Caveat – I do not use widgets and never have, so I have no clue how they interact with the page code.

    Look in login.css in your theme and fine the following:

    form {
    -moz-border-radius-bottomleft:11px;
    -moz-border-radius-bottomright:11px;
    -moz-border-radius-topleft:11px;
    -moz-border-radius-topright:11px;
    background:#FFFFFF none repeat scroll 0 0;
    border:1px solid #E5E5E5;
    font-weight:normal;
    margin-left:8px;
    padding:16px 16px 40px;
    }

    Remove the following line and see if that helps:

    border:1px solid #E5E5E5;

    thank you so much Figaro! that worked! i was driving myself crazy all day trying to find where i need to remove that.

    Thanks for your submission as well Saurus.

    You’re welcome…glad you got it fixed.

    I have the same problem.
    I removed the border line, but it still shows up on the page.
    Is there a step I am missing?
    Thanks,
    Josh

    The problem seems to be that the call to the CSS file is as follows:

    http://www.bcradvertising.com/wp-admin/css/login.css?ver=20081210

    When I remove the ?ver=20081210, the page renders correctly.

    How can I remove that ?etc call in the HTML?

    Thanks,
    Josh

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Custom Login’ is closed to new replies.