Support » Plugin: Cerber Security, Antispam & Malware Scan » Custom login URL not working on WordPress installed in subdirectory

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Gioni

    (@gioni)

    If you have not checked Block direct access to wp-login.php and return HTTP 404 Not Found Error, you can use default wp-login.php.

    Alternatively check the site admin email box for a notification letter. In that letter, you can find your Custom login URL.

    Read here for additional help: https://wpcerber.com/quickhelp/

    Plugin Author Gioni

    (@gioni)

    Hi! How is it going?

    Looks like the issue crept back in.

    Several of my sites are not unable to be logged into. Not a good plan to change settings without my permission.

    What is *your* work around for this issue?

    NOTE – I don’t have the custom login turned on. The recent update turned on blocking direct access to wp-login.php as well as domain.com/wp-admin – both return 404 errors.

    Plugin Author Gioni

    (@gioni)

    Did you try to log in via default /wp-login.php ? There is no other issue than disabling the redirection.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Custom login URL not working on WordPress installed in subdirectory’ is closed to new replies.