Support » Plugin: Cerber Security, Antispam & Malware Scan » Custom login page URL not allowed anymore

Viewing 5 replies - 1 through 5 (of 5 total)
  • I am closer to the real issue…

    My investigations showed that the above mentioned “strange” IP address belongs to Cloudflare which I use as CDN.

    It used to work before. So I presume that v6.7 must have some new problem with such ways of accessing. Or am I overlooking a certain settig for this?

    Plugin Author Gioni

    (@gioni)

    Hi!

    1. Please read this: https://wpcerber.com/cloudflare-and-wordpress-cerber/
    2. Make sure that Cerber detects IP addresses correctly: https://wpcerber.com/getting-started/

    Thank you very much for the assistance.

    I had been looking up and down on cloudflare how to exclude my custom login page from caching, but the settings options seemed extremely limited. I’ll try that with the instructions in the page, which you linked in the blog post you provided.

    I’ll keep you posted.

    IT’S WORKING!

    Thank you so much for your support! Checking the option “My website is behind a reverse proxy” solved my problem! And, of course, excluding the custom login URL from the Cloudflare cache, which is not really intuitively configurable. But thanks to your links I found the instructions.

    (Y) (Y) (Y)

    • This reply was modified 11 months, 2 weeks ago by  superninchen.
    Plugin Author Gioni

    (@gioni)

    You’re welcome!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Custom login page URL not allowed anymore’ is closed to new replies.