Support » Plugin: ALO EasyMail Newsletter » [CUSTOM-LINK] problem

  • Ciao Alo, complimenti per il fantastico plugin.
    Ho notato un problema quando si usa il [CUSTOM-LINK].

    Nel post abbiamo questo codice :

    [CUSTOM-LINK href="http://www.linkdesignbrasil.com" title="Mais informações e Contato"]

    Mentre nell’email in arrivo ci sono errori, risultando cosí:

    <a href="" class="alo-easymail-link" style="">”Mais</a>

    Mi pare un problema riguardante il modo in cui vengono interpretate le virgolette (“), ma non sono stato in grado di risolverlo tentando la ridigitazione o sostituzione con altre virgolette.

    A presto!
    p.s. se ritieni necessario scrivere in inglese fammi sapere!
    Grazie

    https://wordpress.org/plugins/alo-easymail/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter link-design

    (@link-design)

    Ho provato ad utilizzare templates de newsletter personalizzati con diversi tipi di charsets, ma il problema continua.

    Thread Starter link-design

    (@link-design)

    Abbiamo provato anche il “puro” esempio riportato tra gli shortcodes, ovvero:

    [CUSTOM-LINK href=”http://www.wordpress.org&#8221; title=”visit WordPress site”]

    Ma nemmeno quello funziona. Quando ricevi l’email il link che appare é “.$link.”

    Ti ricordo che usiamo WP 4.1 e mi pare che nelle versioni anteriori funzionava.

    Pensiamo che il custom link sia una delle funzioni piú interessanti per quanto riguarda il Tracking dei clicks per cui se ci sono novitá facci sapere! Grazie!

    Thread Starter link-design

    (@link-design)

    Translating to english:

    We tried Custom Link with plugin v. 2.5.0.4 and WP 4.1 but is not working:

    Clicks are not tracked and the link is not correctly echoed into the e-mail, it just appears a “.$link.”

    We also tried using the demo example shortcode you posted:
    [CUSTOM-LINK href=”http://www.wordpress.org&#8221; title=”visit WordPress site”]
    without success.

    Thank you for your support.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[CUSTOM-LINK] problem’ is closed to new replies.