WordPress.org

Support

Support » Plugins and Hacks » Social Media Widget » [Resolved] Custom icons only show up on homepage

[Resolved] Custom icons only show up on homepage

Viewing 8 replies - 1 through 8 (of 8 total)
  • They are showing up on every page on my end. Try clearing your cache and looking again.

    I’ve solved it by replacing the default ones with my custom icons.

    Couldnt find a way with the custom option.

    That’s not recommended as they will be wiped out every update. It would be better to find out why the custom icons aren’t working for you. I have just tested and it work’s on all pages of my test site.

    Please put the custom icons back how they were originally and I will diagnose the issue. Thanks

    Funny,

    I’m having just the opposite issue. My custom button to Houzz is showing up on all my interior pages, but not on the home page. I’ve added a BBB link in its appropriate spot and it is doing the same thing, plus the Facebook link that I deleted is still on the home page, but not on the interior pages.

    Your thoughts would be greatly appreciated. Here’s a link to the site:
    http://www.qualitydallasremodeling.com

    Thanks,

    Scott

    It is showing up as a different instance of the widget for me. Go to your widget admin page and check to see if there is more than one active instance of the widget. You will need to apply the changes to each active instance.

    Worked like a champ! Thanks for your help!

    Not a problem.

    @frankokker, let me know if you had the same issue as Scott and if it is resolved after following my advice above. Thanks

    Havn’t had time to check it out, since it is working for me atm. (time is money issue ;)) I will check it out when I need to update it. Thanks for your help.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Custom icons only show up on homepage’ is closed to new replies.
Skip to toolbar