Support » Plugin: Custom Icons for Elementor » Custom icons in service block

  • Resolved emilienroux

    (@emilienroux)


    Hello,

    Custom icons work perfectly for Icon box but they don’t show in the service block widget.

    Do you know where this can come from ?

    Thank you in advance,

    Emilien

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Michael Bourne

    (@michaelbourne)

    Hey @emilienroux

    I’ve never heard of that widget. Where did it come from, a 3rd party plugin? Can you link me some info about it?

    Michael,

    Thank you for the fast reply !

    We are using the following theme https://themeforest.net/item/stratus-app-saas-product-showcase/13674236 which includes Elementor.

    As we wanted to add some additional icons we also used your plugin.

    In the Elementor of this theme is a widget called “service block” which includes icons but unfortunately custom icons don’t add there.

    I unfortunately don’t know if it is 3rd party plugin as I’m not familiar with standard version of Elementor.

    Is there anything I can check for you to get more information ?

    Plugin Author Michael Bourne

    (@michaelbourne)

    Sadly that would be a 3rd party widget, created by that theme. My plugin adds the custom icons to Elementors system directly, so if theyre loading Elementor icons, it should work. I’m not familiar with the theme however, it’s always possible theyre loading their own icons.

    I’d reach out to them for clarification.

    Plugin Author Michael Bourne

    (@michaelbourne)

    Hey @emilienroux

    Let me know if the 3rd party devs were able to provide more clarity for you. I’ll close this in the meantime.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Custom icons in service block’ is closed to new replies.