WordPress.org

Forums

Origami
Custom home page disappears after update (3 posts)

  1. swattsme
    Member
    Posted 1 year ago #

    Just a few minutes ago, I updated the Origami theme (as suggested in my admin panel) and also clicked to install the Pagebuilder update. Immediately afterwards, my custom home page was GONE.

    I have not made changes to any code, was using the theme as it was installed "right out of the box" (so to speak) in order to create a very simple, very easy for the end user (someone other than myself, with limited exposure to updating wordpress sites) and am not thrilled to have to rebuild the custom home page again, but more concerned that later, this will happen if the site owner (I am building it for someone else) has the same issue.

    It's just not practical if every time we install an update, we have to rebuild the custom home page. Can you give me some insight as to why this happened and how I might be able to make sure it doesn't happen again? I will have it back in order shortly, so won't leave a link to the site... just want to know if you knew this happened and what the solution is.

    I hate to be a complainer first; it is a very beautiful theme and I would have preferred to come here first to leave some good feedback rather than a problem.

    Thanks very much! :-)

  2. swattsme
    Member
    Posted 1 year ago #

    Sorry... clicked to post prematurely. I should have left other pertinent information.

    I am using WordPress installation 3.5.2

    I updated Origami to version 1.5.6
    I updated Pagebuilder to version 1.2.8

  3. Greg Priday
    Member
    Theme Author

    Posted 1 year ago #

    I'm officially awarding you the bug finder's badge of honor!

    So, what's happening. The version of Page Builder that's bundled with Origami is really old. That's why I'm asking people to update to the plugin version, which is updated weekly.

    The plugin version wasn't properly grabbing the content you created with the bundled version. Which is why your home page was lost.

    I've just fixed the plugin version of Page Builder so that it works properly grabs your old home page content. I'll release the update in the next day or 2 (I need time to do some bug testing on the update). When you update, your old home page will be there.

    If you don't mind recreating your home page with the plugin version, it won't go AWOL again. I promise :)

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic