Support » Theme: OceanWP » Custom Header – Select Template not showing

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello,

    Kindly edit the homepage in WordPress scroll down at the header tab in oceanwp settings section, and make sure to select default header style and try again to select the custom header from the Appearance > Customize > Header > General, and check.

    and you have created the template in Theme Panel > My library?

    Thread Starter pothound

    (@pothound)

    Hi @abhikr781
    As you said, I had to change the header style on the front page first and then I was able to select the template.
    Will have to see how to get what I need.
    On Front Page I need it transparent…. but not on the other pages….
    Will see how to get this working.

    Hello,

    Go to Appearance > Customize > Header > General, at the site side select any other page instead of the home page by clicking the menu.
    Not select the custom header style and select the template.

    After that, you can edit the homepage and set the transparent header from the oceanwp settings section.

    Thread Starter pothound

    (@pothound)

    Hi @abhikr781 thanks a mill all good now!

    You are most welcome and glad to hear that issue has been fixed.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Custom Header – Select Template not showing’ is closed to new replies.