Support » How-To and Troubleshooting » Custom header not loading on 3.0

Custom header not loading on 3.0

  • I’ve just upgraded to version 3.0 I’m trying to upload an image so I can have a custom header.
    The next thing that happens after I press upload I see a new window where its blank and says crop and publish, then it loads a rectangle the size of my photo and later the rectangle you can resize to crop the image. I don’t know a way to “accept” the crop other than clicking outside the crop rectangle, then it desappears and leaves the crop and publish button. I press it and in the preview window there is just a blank rectangle where my image is supposed to be.

    If I load my blog I also see just a blank rectangle.

    Any help?

    I’ve tried reinstalling version 3.0 a couple of times automatically (from the dashboard) and once manually. So far nothing changed.

    there is also another problem, when I go to install a new theme I can’t preview it I just get a blank square, don’t know if this is related.

Viewing 11 replies - 1 through 11 (of 11 total)
  • esmi


    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems?

    resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    – increasing the available memory?

    Sorry I didn’t elaborate that I’m using the default 2010 theme.

    No problem with the pluggins, I’ve erased all of them (didn’t really use them)

    I don’t have available memory problems, or at least I’m not getting that written error.



    Forum Moderator

    Have you tried using another image?

    yes. 3 different images in jpg… do you need anything special on the image?

    also about the preview option on the themes is that normal?

    I can only preview them if I download them not like before that I could see the preview before downloading

    the only headers that display are the default ones that come with the 2010 theme you can select on the menu.

    What I did was create an image on my PC of the exact dimensions that it uses to bypass the whole cropping thing. Might give that a shot.

    The theme preview.. seems to work fine for me. Hmmm…

    I’ve tried that as well… no luck just a blank rectangle



    Forum Moderator

    There’s an current issue with the Themes Directory. Quite a few people are having problems previewing themes, so that’s not part of your header image problem. Check your uploads path in Settings/Media.

    Well its in the place I ordered it to, I checked the procedure via my FTP client, and it does upload the image and makes 2 cropped versions. as you can see here http://www.cuervo79.com/blog/imagenes/2010/06/wordpressbanner.jpg you can see the image with no problems. But when it comes to using it as the header I just get a blank rectangle…



    Forum Moderator

    That’s a very non-standard uploads path/folder – which may be why you’re experiencing problems.

    Why would that make any difference? its in the blog folder how’s that different from the standard one that has it in one of the default folders in the same blog folder?

    Looks like I’ll have to wait for a new version to come up since there is no answer to this problem as of yet

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Custom header not loading on 3.0’ is closed to new replies.