Support » Theme: Lobster » Custom header doesn't show

Viewing 1 replies (of 1 total)
  • Theme Author ruphel

    (@ruphel)

    Hi Mirimo

    This is in the next update, which was delayed, I have gotten word today that it has been approved but not live just yet.

    If you would like you can download version 1.9.1 from here and give it a test run.

    You are able to completely change the background colour and header colours live from the customizer screen. Of coarse, you can now also play with the new custom header, which is turned off by default.

    To enable the Custom Header in your Dashboard go to Appearance > Customize > Custom Header. Thick the checkbox to enable the Custom Header – this also enables the Header Image which can be configured beneath the Custom Header option.

    Make sure to check out the Colors Option, which I think is the themes best feature.

    You can also now select a background header image to place behind the custom header. There a three to choose from or you can upload your own.

    The theme also now fully supports background images.

    All in all it is a massive departure from the current version.

    I hope you like it.

    Regards

    Ruairi

Viewing 1 replies (of 1 total)
  • The topic ‘Custom header doesn't show’ is closed to new replies.