Jetpack by WordPress.com
[resolved] Custom Forms; Will not insert to post/page (9 posts)

  1. redcratefarm
    Posted 3 years ago #

    Add a Custom Form...

    I can format/modify but, when attempting to 'Add this form to my post' - nothing happens. Any ideas?

    Have the same result in multiple browsers FWIW.



  2. Christopher Finke
    Design Engineer at Automattic
    Plugin Contributor

    Posted 3 years ago #

    Can you try this and let me know the results?

    1. Load your blog's new post page.
    2. Using the Chrome browser, open the "View" menu and select "Developer -- JavaScript Console".
    3. In the newly-opened panel, select the Console tab.
    4. Refresh the page.
    5. Attempt to add a form to your post.

    At this point, there may be some errors in the console. Copy and paste them here. If not, let me know.

  3. redcratefarm
    Posted 3 years ago #

    Christopher -

    Thanks for the info... Oddly, it started working late in the day. Still a little issue w/ formatting but appears that's due to the stylesheet.

    For now we'll call this resolved but thank you again!

  4. natalieeeeee
    Posted 3 years ago #

    Hi Christopher. Any help would be appreciated!

    Same problem with me. Tried different browsers.

    Error in console:
    GET http://nataliehendry.com/wp-admin/images/button-grad-active.png 404 (Not Found) admin-ajax.php:174
    POST http://nataliehendry.com/wp-admin/admin-ajax.php 500 (Internal Server Error) jquery.js:2

  5. laurenbersaglio
    Posted 2 years ago #

    I am having this exact same problem and because of it I've lost all of my forms (tried updating them, couldn't save, and now they are gone). Anybody know a fix for it? It was working fine 2 days ago.
    website: http://vohafrica.com

  6. WPyogi
    Forum Moderator
    Posted 2 years ago #

    This thread is 10 months old - both JetPack and WP have been updated since then - it can't be the same issue. Please start a new thread per -


    AND this is very likely related to your other thread -


  7. laurenbersaglio
    Posted 2 years ago #

    Sorry I figured since it wasn't set as "resolved" it was better to just post here - I've gotten "in trouble" before for starting new threads when there were pre-existing ones.

    I will start a new thread, or bring it up in the other one if you think it's related (though they may tell me I can't because it's a jetpack issue).

  8. WPyogi
    Forum Moderator
    Posted 2 years ago #

    These forums are different from many others - we tell people all the time not to post in existing threads - as stated here:

    Unless you are using the same version of WordPress on the same physical server hosted by the same hosts with the same plugins, theme & configurations as the original poster, do not post in someone else's thread. Start your own topic.

    There are just too many variables in each person's situation. Go ahead and post a new topic in this forum - may or may not be related.

  9. laurenbersaglio
    Posted 2 years ago #

    That's what I always figured, too. Strange that I'd been told the opposite in the past. I will post a new topic - thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.