Support » Plugin: Use Any Font | Custom Font Uploader » Custom font works on local computer but not on any others

  • Resolved gbergan

    (@gbergan)


    Hi,

    Thank you for this opportunity to receive some support with Use Any Font. I purchased the plugin, activated it on my desktop, and it’s working fine in WordPress/Elementor while building my blog. I have a custom font assigned to my header and also H1, and it shows up beautifully on my desktop computer. I have updated/published the pages as I go.

    However, last night I checked the same pages on my laptop and also on my phone, just to make sure they were displaying properly, and was pretty dismayed to see that my custom font is missing from the header and H1! They are defaulting to something pretty ugly. I can’t imagine what has gone wrong or why the font is being confined to only my main computer, but it definitely needs to get fixed. Can someone help?

    Thank you in advance,
    Gail

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Dnesscarkey

    (@dnesscarkey)

    @gbergan,

    You are using Cache plugin from SiteGround. So please set Absolute Font path to Yes from our Settings Tab. After that please clear the cache of SG Optmizer and this should fix the issue.

    Thanks

    Thread Starter gbergan

    (@gbergan)

    Yes! That did the trick. Thank you so much. I’m new to WordPress so didn’t realize how these plugins might conflict with each other. I appreciate the help!

    Gail

    Thread Starter gbergan

    (@gbergan)

    Hi,

    This issue continues to resurface! My fonts periodically disappear. Sometimes clearing the cache works and sometimes it doesn’t. Why do I have to constantly monitor this thing? It’s very disheartening to check something else totally on my web site, and the last thing I expect is that my basic fonts have disappeared again. Isn’t there a permanent fix for this? Please help!
    http://www.gailsstory.com

    Gail

    Plugin Author Dnesscarkey

    (@dnesscarkey)

    Hi @gbergan ,

    Sorry about the issue you are going through. However, i can still see that you haven’t set Absolute font path to Yes from our settings tab. This should fix the issue once for all until you change any your site url or such settings.

    Hope this helps.

    Thanks

    Thread Starter gbergan

    (@gbergan)

    I’m sorry but that’s not true. I set it to Yes months ago, and it’s still set to Yes now, I just checked. So there is some other issue going on here.

    Gail

    Plugin Author Dnesscarkey

    (@dnesscarkey)

    @gbergan ,

    Oh. I am sorry. But our font plugin css file states otherwise. So i think it is still holding the old cache. May you are using multiple cache plugin ? One from your hosting provider and may be one you like ?

    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.