WordPress.org

Support

Support » Plugins and Hacks » FireStorm Professional Real Estate Plugin » [Resolved] Custom Filter not working

[Resolved] Custom Filter not working

Viewing 12 replies - 1 through 12 (of 12 total)
  • I just tried the custom filtering on the latest release and it looks like it is still not working.

    I have created a custom field select box and have tried to filter the listings based on which one is selected. The page with the filter says there are no listings found.

    Just upgraded to the latest version and filtering with custom fields is still not working. Is this a feature for PRO version only?

    I’m having the same issue. I created multiple filters, each with different “Location Details” and “Notes” but the page with the unique filter shortcodes aren’t displaying any listings. “No listings found”.

    Any update on this?

    I have heard nothing about this issue with the new release. I have also tried getting an answer by submitting a support ticket.

    Plugin Author FireStorm Plugins

    @wfernley

    Hello,

    Thank you for your patience. Please download the latest version as it should resolve your issue. If it still states “No listings found.” please let me know.

    Great news. Thanks for the update.

    Will you be releasing anymore information or a video with what you are able to do with the PRO version of the plugin?

    Thanks for responding so quickly.

    Updated to the most recent version… Still not working for us. http://tonopalo.sbrobot.com/real-estate-opportunities/

    Any ideas here? Please help. Thanks!

    It is working or me. Under Settings try clicking on the database repair button. I would also go ahead and create the filter again.

    Awesome! That worked. Thanks @aaronpie.

    Hi aaronpie..

    What version of Firestorm do you have? Bec. The custom filter won’t work for me, even if I install 2.7.8 or 2.7.9 and now 2.7.10 … The procedure that they are telling me won’t work. Please help me how to resolve this. This is very important for me. This Website that I made is for my client.

    maeve1916

    @maeve1916

    Hi there

    Also having the same problem overt the last few updates. I’ve tried absolutely everything, even installing the latest version of the plugin on a clean install and it’s still not working…

    I’ve supplied screen-shots and links via the ticket system on the plugin’s site, but no working solution yet.

    This plugin promises to offer everything I need for our property listings and I would be happy to add on the premium upgrades if I could get the filters to work, but right now I think my only option is to un-install and find another plugin.

    aaronpie

    @aaronpie

    I am using version 2.06.11, but the custom filter does not work under this version either. I have not upgraded to the latest because I have made some modifications to the plugin and haven’t had the time to apply to the newest version. I was waiting until it is stable. Looks like there are still issues with the custom filters.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] Custom Filter not working’ is closed to new replies.
Skip to toolbar