Support » Fixing WordPress » Custom fields section not displayed

  • Resolved macw

    (@macw)


    Hi!

    I upgraded a 2.x blog to the latest WordPress version (3.0.3).
    While editing or creating new posts the section “custom fields” is unfortunately not displayed. I can see the “custom fields” header bar, though the underlying “custom fields” area cannot be made visible.
    I have the same problem with the “comments” section on the same page. This is not visible, other than the “comments” header bar.

    I tried different things, including deactivating all my plugins. Still I have no solution on how to get this fixed.

    Does anyone have any clue?

    Thanks so much!

    Mac

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – switching to the Twenty Ten theme to rule out any theme-specific problems?

    resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    – increasing the memory available to PHP?
    http://wordpress.org/support/topic/253495#post-1017842

    Hi esmi,

    I tried all these and eventually by uploading again the “wp-includes” folder the problem is gone.
    Uploading the folders was the last thing I could think of to solve this issue.

    Thank you.

    Cheers,
    Mac

    This may not represent your issue, but I had the same problem with the new wordpress v. 3.1. My issue was user error. There is a drop down menu that allows you to enable to disable certain areas of the Add New Post area. Here is a link to a screen shot that fixed my issue.

    http://grab.by/9nL4

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Custom fields section not displayed’ is closed to new replies.