WordPress.org

Support

Support » Plugins and Hacks » Simple Fields » Custom fields not showing on page editor

Custom fields not showing on page editor

  • Hi everyone,
    i’ve been using the latest 0.3.8 SimpleFields version without any problems…till now 🙂
    For technical needs I had to move our wordpress install to another host, and its not the first time; I had no problems in the past but on this server (or this time) everything seems to work except that the custom fields I added on page editor won’t show. The strange thing is that i have a page template (a product page) that fetches data from the page metadata created by SimpleFields, and that’s showing correctly every information.
    Just to be clear, this is the product page i’m talking about:
    http://test.elettrotecnicaagostini.it/?page_id=207
    everything on this page (name of the product, code, images, descriptions) comes from metadata, but if i edit the page from editor i got no custom fields (even if the connector is active).
    I’m frankly out of clues.. anyone can help or advice ?

    Thanks!
    Massimiliano

Viewing 1 replies (of 1 total)
  • Any Luck?

    The page has an error altogether. From that description, it’s pretty hard to know how to help. Are you on the same version of WP? Do the custom fields disappear in the backend? I’m assuming you know to hit the screen options dropdown, show custom fields, right? From your description, that seems to be the only thing happening, but I’m sure there’s more.

    Sounds like the data still exists, so it is in the mysql database. Seems like it’s just not visually showing up. Aside from the screen options, maybe ensure the plugin is working properly. See what else changed during the switch? Database, versions of anything, users, etc?

Viewing 1 replies (of 1 total)
  • The topic ‘Custom fields not showing on page editor’ is closed to new replies.
Skip to toolbar