Support » Plugin: Gravity Forms Salesforce Add-on » Custom Fields Not Showing in Salesforce

  • Hi. I created 3 custom fields and mapped them in the Form Settings > Web to lead feeds > Feed Settings. However, they are not showing anywhere on the Lead information in Salesforce. Does the custom field mapping still work and if so, how can I get it to work?

Viewing 2 replies - 1 through 2 (of 2 total)
  • On which object did you create three custom fields? Leads?

    Assuming that you created three custom fields on the lead object, were you attempting to map the lead fields to other fields in Salesforce?

    Regarding the fields “not showing anywhere,” did you add your custom fields to the page layout?

    Are you sure that you followed the path “Form Settings > Web-to-Lead > Feed Settings? Because that path does not exist in Salesforce. What specifically were you trying to do?

    • This reply was modified 3 years, 2 months ago by John Garvens.

    I think I found a different way to do which you actually suggested in another chat. Thanks 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Custom Fields Not Showing in Salesforce’ is closed to new replies.