Support » Plugin: Advanced Custom Fields » Custom fields no longer appear.

  • Hello, I am using your plugin.

    A section set by the custom field has not been displayed all a while ago.
    · If you are logged in to Word press as an administrator, it will be displayed without problems.
    · I do not use the cache plug-in.
    · I thought that updating Word press was the cause and though I restored from the backup file about one year ago, the problem was not solved.

    Now, the advanced custom field is the latest version.

    Is there a solution?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Kerfred

    (@kerfred)

    Same problem.
    The custom fields metabox was displayed properly with ACF 4.4.x.
    It is now removed and we can not show it anymore with ACF 5.7.6.

    Please note that the WP custom fields can be used outside ACF, so we should have the ability to display the custom fields metabox or not.

    Could you update the plugin to show this metabox again? Or a least add an option to hide it?

    Kerfred

    (@kerfred)

    @tomoe06 Meantime, here is a workaround that you can write in your code or in your theme’s functions.php:

    
    function acf_hack() {
    	if ( function_exists('acf_update_setting') ) {
    		acf_update_setting('remove_wp_meta_box', false); // Don't remove the Custom Fields metabox
    	}
    }
    add_action('init', 'acf_hack');
    
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.