Support » Plugin: WP Support Plus Responsive Ticket System » Custom Fields don’t work

  • Resolved blmodesto

    (@blmodesto)


    Hi,

    First nice plugin. Congrats!

    I’m trying to add custom fields, but I can’t see when i’m creating a new ticket. How can I show in my open form?

    PS: In Advanced Config > Reorder Fields are enables.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Pradeep Makone

    (@pradeepmakone07)

    Hi there,

    PS: In Advanced Config > Reorder Fields are enables.

    In this case, there are two possibilities
    1. While creating custom field, you must have chosen category. In this case, the custom field will only visible when that category is chosen in create ticket form by customer.
    2. While creating custom field, you must have marked it as variable field. In this case, custom field is visible to only support staff in open ticket view.

    Please edit custom fields and make necessary changes.
    Note, after updating custom field, you again have to enable in Re-Order Fields.

    Applied your said fix Pradeep but it does not work. Trying to add a project id field but it does not appear even after applying steps you mentioned. Look forward to a reply.

    I am having the exact same issue, any fix for this?

    Hi @szebastian,

    Trying to add a project id field but it does not appear even after applying steps you mentioned.

    Please goto support plus -> advenced settings -> re-order fileds and enabled project id.
    if still not working, please edit project id custom filed and share sreen-shot of edited fileds.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Custom Fields don’t work’ is closed to new replies.