[resolved] custom fields disappearing (3 posts)

  1. fini
    Posted 6 years ago #


    I'm having a strange problem - when I go to write a new page the 'custom fields' box is missing from the write panel. It is there when I'm writing a post, but missing when I'm writing a new, or editing an existing, page.

    I'm not sure if this is connected with recently updating to 2.7.1 or because I recently tried out (and uninstalled/deactivated/deleted) the fresh-page plugin, but I have no idea how to get this box back. I've tried searching around, but couldn't find anything related.


  2. fini
    Posted 6 years ago #

    Doh! Just looked under screen options and it was set to hide. God knows what set it to be unticked there, but I'm glad it's back!

  3. Dax Davis
    Posted 5 years ago #

    Thanks for posting your solution. I had the same thing happen on my posts page (no idea how it was clicked). I was starting to have a heart attack!

Topic Closed

This topic has been closed to new replies.

About this Topic