Custom fields caused lighter menus plugin to stop working (1 post)

  1. jcd1013
    Posted 7 years ago #

    (Disclaimer: very new to WP and php)

    I was attempting to follow this forum advice piece to set up "current mood", "currently reading", "current music", etc fields to go at the end of posts. I followed the directions on the Using Custom Fields codex, went to the Write page, added a new value in the current field and the dropdown menus suddenly stopped working. The links turned blue, there is no drop down menu on rollover, and only links available are the primary menu (Dashboard, Write, Mangage, etc).

    I have no idea where to even start looking for the problem. I've browsed through the code for hours last night and this morning and can't find the problem. I deactivated the plugin, reactivated--same problem. I deleted the plugin and reinstalled--same problem. I read through the lightermenu.php and it looks normal, I can't see any changes from the original file.

    In frustration, I did install Ozh's Admin Drop Down menus; it works fine. I'd like to be able to fix the problem and know how to prevent it in the first place.

    I did notice, when I had both Ozh and lightermenu installed, that I now don't have an "settings" page to edit for Lighter Menus as well.

    And while I'm at it, how exactly do I add key/value meta data to the code itself, rather than going through the admin menu? Where in the database are the keys stored?

    Thanks in advance for your help.

Topic Closed

This topic has been closed to new replies.

About this Topic