WordPress.org

Support

Support » How-To and Troubleshooting » Custom Fields 'Auto-generating' on page update

Custom Fields 'Auto-generating' on page update

  • Hi,

    I am having a really strange issue with my custom fields.

    I generated a custom field by accident which just had the name ‘field name’ and the value ‘custom value’. I have deleted this in all my posts and in myphpadmin but when I save a post a new custom field is generated and added to the post…how can I stop this, it’s driving me mad?!

    Thanks
    J_Mo

Viewing 1 replies (of 1 total)
  • did you try turning them off? there’s a Screen Options toggle in the upper right top of screen where you can turn several options on and off, like custom fields.

Viewing 1 replies (of 1 total)
  • The topic ‘Custom Fields 'Auto-generating' on page update’ is closed to new replies.
Skip to toolbar